Amplitude Data is down for some users
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 13:44 PST
Monitoring
A fix has been pushed, and the Amplitude Data web application is now operational again. We are continuing to monitor.
Posted Jan 05, 2023 - 13:24 PST
Investigating
The Amplitude Data web application is currently down for some users. We are actively investigating and will update once we identify the root cause and have a fix. Data ingestion is not impacted.
Posted Jan 05, 2023 - 13:03 PST
This incident affected: Data (Web Application).