Event Collection Outage
Incident Report for Amplitude
Resolved
All the issues should have been resolved now.
Posted Sep 17, 2024 - 15:32 PDT
Monitoring
The deployment is completed. We are cleaning up and verifying.
Posted Sep 17, 2024 - 15:21 PDT
Identified
We are testing the fix now. The success rate of the endpoint has been above 99% since 2:00pm PDT.
Posted Sep 17, 2024 - 14:30 PDT
Investigating
Our batch endpoint started to reject some of the events being sent to Amplitude. The issue started around 13:18 PDT on Sep 17th. All our customers with the US endpoint are impacted.

We have identified the issue and fixing it now.

We recommend retrying failed events until you receive a 200 response from Amplitude. Amplitude SDKs already take care of the retry logic.
Posted Sep 17, 2024 - 14:02 PDT
This incident affected: Data (Data Reception).