Data Processing Delay
Incident Report for Amplitude
Resolved
From 15:03 PM to 19:32 PT Jan 31st 2023, our data processing component processed incoming data with increased latency. All customers have experienced at most 2 hours of lag in their charts (with an average of less than 30 minutes). We have fixed the issue with no data loss and further action is not required from our customers.
Posted Jan 31, 2023 - 19:32 PST
Update
We have deployed a fix and we are monitoring our data processing component to recover.
Posted Jan 31, 2023 - 17:32 PST
Identified
From 15:03 PM PT Jan 31st 2023, our data processing component has started to process incoming data with latency. All customers are experiencing at most 2 hours of lag in their charts (with an average of less than 30 minutes). We have identified the root cause and we are in the process of deploying the fix.
There is no data loss in this incident and no further action is required by the customers.
Posted Jan 31, 2023 - 17:16 PST
This incident affected: Data (Data Processing).