Data Processing Delays
Incident Report for Amplitude
Resolved
Data processing is working as expected and has caught up on the lag.
Posted 7 months ago. Nov 25, 2018 - 02:41 PST
Monitoring
We have deployed a fix for this now and are monitoring the system while it catches up.
Posted 7 months ago. Nov 25, 2018 - 02:23 PST
Investigating
Our data processing systems are delayed currently due to an issue with an upgrade to one of our infrastructure components. Event collection is working as expected and no data is lost.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted 7 months ago. Nov 25, 2018 - 01:56 PST
This incident affected: Data Processing.