Changes are rolling out, now in verification. Will confirm once everything's green.
Posted Jun 06, 2026 - 16:11 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2026 - 12:00 PDT
Scheduled
We will be applying underlying configuration changes that require a short/small maintenance window. Some page loads may fail or slow during this window.
Expected Impacted Areas: * All Areas of Web Application
Posted Jun 04, 2026 - 16:41 PDT
This scheduled maintenance affected: Analytics (Web Reporting, Web Application), Experiment (Evaluation API, Management API, Web Application, Flag Configurations API, Web Experiment Script), Audiences (Profile API, Web Application), Data (Web Application, CLI/Codegen, Data Processing, Data Reception, Cohort Export, Event Streaming, Data Export), and Guides & Surveys, Session Replay, Heatmaps, Resource Center, Agents and Chat.