Higher latency in web reporting and APIs
Incident Report for Amplitude
Resolved
The incident is resolved and all our systems are operating normally.
Posted Aug 31, 2021 - 16:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 12:43 PDT
Identified
On 11:45 AM 8/31/2021 PDT our customers are experiencing higher than normal latency while interacting with our web reporting or data collection components. This is due to an incident with our cloud vendor AWS. We are working with the AWS team to recover quickly.
Posted Aug 31, 2021 - 12:02 PDT
This incident affected: Analytics (Web Reporting) and Data (Data Processing, Data Reception).