A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 05:50 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 05:19 PST
Investigating
We are experiencing a delay in data export. We are actively working on fixing it. We expect no data loss and a later export will catch up. No further action is required from our customers.