Issue with "Listening" to events for new Orgs
Incident Report for Amplitude
Resolved
We performed a system maintenance during the weekend. Because of a missing connection, a few new customers had been stuck on the “Listening” page when trying to set up a source to ingest events, although the events have been ingested successfully. The issue has been resolved around 10:50am PT. No data loss is caused by the issue.
Posted Mar 21, 2022 - 11:55 PDT
This incident affected: Analytics (Web Reporting).