Web reporting completely down
Incident Report for Amplitude
Resolved
The issue has been resolved and all queries are working again. No data was lost during the incident.
Posted Sep 14, 2017 - 22:39 PDT
Identified
All web reporting is currently not functional. We've identified the issue and are resolving it; we expect things to return shortly.
Posted Sep 14, 2017 - 22:23 PDT