Data Processing Delays
Incident Report for Amplitude
Resolved
The incident has been resolved and all processing is up-to-date.
Posted 6 months ago. Jan 10, 2019 - 13:12 PST
Monitoring
Our data processing systems are delayed because of malformed data causing processing issues. This incident started at 6:45am Pacific time.

Current status:
a) Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing a small portion of newly ingested data.
b) A small portion of our customers are impacted.
c) Impacted customers will see delayed metrics (very slightly lower than expected) for the last 3 hours.

We've resolved the underlying issue and expect the delay to return to zero over the next couple of hours.
Posted 6 months ago. Jan 10, 2019 - 10:29 PST
This incident affected: Data Processing.