Website Issue - High rate of 500s
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 28, 2019 - 15:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2019 - 14:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2019 - 14:21 PDT
Identified
We are experiencing high rate of 500's. We've identified the cause as spammy API calls from a single source and are working on resolving it.
Posted Mar 28, 2019 - 14:05 PDT
This incident affected: Web Reporting.