Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 20:09 PST
Update
We are continuing to investigate this issue. Impacted customers will see 30min delay in metrics.
Posted Jan 22, 2021 - 17:10 PST
Investigating
Our data processing systems are delayed. This incident started at 6:00 AM PST.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted.
c) Impacted customers will see delayed metrics for the last 30 minutes.

We are investigating the issue and will post an update in an hour or earlier if we identify the issue.
Posted Jan 22, 2021 - 14:09 PST
This incident affected: Data Processing.