Event Streaming Delay
Incident Report for Amplitude
Resolved
Event streaming have recovered.
Posted Nov 01, 2023 - 06:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 05:42 PDT
Investigating
From 4:25AM PT, 2023-11-01, an issue with our event streaming pipeline caused delays reaching ~40 minutes in sending events and users. All streaming customers are impacted. We have identified the issue and are already recovering. We expect no data loss during this window and further actions are not required from our customers.
Posted Nov 01, 2023 - 05:41 PDT
This incident affected: Data (Event Streaming).