Data Processing Latency
Incident Report for Amplitude
Resolved
From 11:17 AM PT July 5, 2023 all our customers using data warehouse export or /export endpoint have experience receiving their data in the destinations. The root cause was an issue in one of our internal databases and we have deployed a fix at 14:28 and we now all the data are current. There was no data loss during this incident and further actions are not required from our customers.
Posted Jul 05, 2023 - 17:14 PDT
Monitoring
We have deployed a fix and monitoring the recovery.
Posted Jul 05, 2023 - 14:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2023 - 12:51 PDT
Identified
From 11:17 AM PT July 5th 2023, all our customers are not seeing any new data coming in their data warehouse export and /export endpoint. We have identified the root cause inside one of our internal databases in the data processing component with approximately two hours to fix. We do not expected any data loss during this incident. Further actions are not required by our customers.
Posted Jul 05, 2023 - 12:36 PDT
This incident affected: Data (Data Processing).