Data Processing is currently experiencing delays
Incident Report for Amplitude
Resolved
The system has recovered. Data processing is fully operational. No data was lost during this time.
Posted about 1 year ago. Aug 18, 2018 - 11:23 PDT
Monitoring
We have deployed the fix and are currently monitoring while the system catches up on the data processing delay.
Posted about 1 year ago. Aug 18, 2018 - 09:51 PDT
Identified
We identified an issue in our data processing infrastructure with one of the machines used for caching. Data processing is currently delayed by an hour. Data collection is not affected.
Posted about 1 year ago. Aug 18, 2018 - 09:19 PDT
This incident affected: Data Processing.