Amplitude Website Outage
Incident Report for Amplitude
Resolved
The incident has been resolved. No further actions are required on the customers' end.
Posted Mar 03, 2022 - 12:00 PST
Monitoring
We have identified the root cause and deployed a fix. Web requests are coming through at the expected level. We will keep monitoring the situation for the next 20 minutes.
Posted Mar 03, 2022 - 11:40 PST
Investigating
Starting from 10:00AM PT, a subset of our customers started experiencing web reporting downtime intermittently. We are looking into the issue and will provide an update in 30 minutes. No data has been lost.
Posted Mar 03, 2022 - 11:23 PST
This incident affected: Analytics (Web Reporting).