Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.

A small percentage (0.7%) of realtime data is currently not appearing in User Activity. This will not affect data collection and customers should not experience any lost data. Missing data in User Activity should reappear within several hours time.
Posted Mar 19, 2021 - 11:46 PDT
Monitoring
A fix has been made. User Activity Realtime View and Property Selection are both operational.

A small percentage (0.7%) of realtime data is currently not appearing in User Activity. This will not affect data collection and customers should not experience any lost data.
We are continuing to monitor the issue.
Posted Mar 19, 2021 - 07:40 PDT
Update
Property values are now reappearing when creating charts.
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 07:32 PDT
Investigating
Our website is partially down.
The issue started around 5:30 PDT.

a) Our ingestion systems are working as expected and we are not losing any data.
b) Most of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when loading Amplitude web-pages.

Known reporting issues as a result of this outage:
- User Activity View is down for all customers
- Property Selects will not populate values for all customers

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Mar 19, 2021 - 05:30 PDT
This incident affected: Analytics (Web Reporting).