Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2023 - 10:01 PDT
Scheduled
We will be performing maintenance to our Queued ingestion pipeline from 17:00 to 19:00 UTC on Saturday, Oct 28.
During the maintenance, Queued ingestion customers will not see recent ingested data from the in Amplitude. The impact to other customers is expected to be minimal. No data lost is expected.
Posted Oct 25, 2023 - 13:48 PDT
This scheduled maintenance affected: Data (Data Processing).