Data Processing Delays
Incident Report for Amplitude
Resolved
Our data processing infrastructure has caught up and all data is being processed in real-time. No data was lost.
Posted Sep 08, 2017 - 16:01 PDT
Monitoring
Our data processing infrastructure is running behind by around 60 minutes which is causing delayed data in the reporting tools. No data has been lost and we are working on resolving the issue.
Posted Sep 08, 2017 - 11:54 PDT