Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 03, 2019 - 14:38 PDT
Monitoring
Our data processing systems are delayed. This incident started at 8:30am PST.

Current status:
a) Our ingestion systems are working as expected and we are not losing data. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted.
c) Impacted customers will see delayed metrics for the last few hours.

We deployed the fix and monitoring recovery. Will post an update after 30 minutes or earlier if there is a change.
Posted 6 months ago. Apr 03, 2019 - 10:23 PDT
This incident affected: Data Processing.