Realtime Data Unavailable For Web Reporting
Incident Report for Amplitude
Resolved
This incident has been resolved at 11:30am PST.
Posted Nov 18, 2021 - 11:43 PST
Investigating
Our query systems are currently in a degraded state, 2% Data ingested within the past few hours may not appear in charts and dashboards for all customers.

The issue started around 9:20 PST on Nov 18th.

Our ingestion systems are working as expected and we are not losing any data.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Nov 18, 2021 - 10:45 PST
This incident affected: Analytics (Web Reporting).