User Timeline Views Unavailable For Web Reporting
Incident Report for Amplitude
Resolved
This incident has been resolved. No data was lost and no further action is required from the customers.
Posted Mar 16, 2022 - 21:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 20:22 PDT
Identified
0.78% of data for user timeline views have been delayed since 5:30PM PDT. Some customers may not see any new data after 5:30PM PDT at this time. No data loss has occurred. We have identified the root cause and are working with our cloud providers on implementing a fix.
Posted Mar 16, 2022 - 19:50 PDT
This incident affected: Analytics (Web Reporting).