Data Collection - High rate of 500s
Incident Report for Amplitude
Resolved
The rate of 500s has returned to a normal level.
Posted 3 months ago. Apr 03, 2019 - 18:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 03, 2019 - 10:14 PDT
Identified
Our data collection is experiencing a high rate of 500s. We've identified the issue and are working to resolve it.
Posted 3 months ago. Apr 03, 2019 - 06:45 PDT
This incident affected: Data Collection.