Web Reporting Downtime
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 17:46 PST
Monitoring
We have implemented a fix and we are monitoring the results.
Posted Feb 24, 2021 - 15:16 PST
Investigating
Our query systems are currently experiencing intermittent issues. All reporting is impacted by this outage.

The issue started around 1:40 PM PST on Wednesday 2/24.

Our ingestion systems are working as expected and we are not losing any data.

We are investigating the issue and will post an update after 30 minutes or earlier.
Posted Feb 24, 2021 - 14:42 PST
This incident affected: Analytics (Web Reporting).