Funnel charts are incorrectly bucketing some users as not converted
Incident Report for Amplitude
Resolved
Reprocessing has completed for all customers. All our components are working normally. There was no data loss and no further customer action is required.
Posted Sep 12, 2021 - 08:53 PDT
Monitoring
Reprocessing has completed for all customers on the US datacenter. All our components there are working normally. There was no data loss and no further customer action is required.

We will continue monitoring the progress on the EU datacenter.
Posted Sep 10, 2021 - 12:58 PDT
Update
We are currently applying a fix to reprocess and correct the inconsistencies in user merging and monitoring the results as the fix progresses.

Reprocessing may take several hours for some customers
Posted Sep 10, 2021 - 11:05 PDT
Identified
We have identified the cause of the issue: from 9/9 7:00 UTC to 9/10 14:00 UTC there may be inconsistent results related to user merging. We are working on a fix.
Posted Sep 10, 2021 - 08:01 PDT
Investigating
We are currently investigating some reports that users are showing up as not-converted in a funnel analysis, despite having performed the conversion event.
Posted Sep 10, 2021 - 05:09 PDT
This incident affected: Analytics (Web Reporting).