Event Streams: Unable to filter more than 1 event and cannot link an event directly
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 10:57 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2022 - 10:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 15:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2022 - 14:44 PST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2022 - 11:41 PST
Investigating
We are currently investigating this issue.
Posted Mar 01, 2022 - 11:41 PST
This incident affected: Analytics (Web Reporting).