Major Web Reporting Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 09:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 09:48 PDT
Identified
Our Website is unavailable for multiple users
The issue started around 9:30 PT

We have identified a potential fix and are looking to resolve this issue ASAP.
Posted Apr 21, 2021 - 09:43 PDT
This incident affected: Web Reporting.