Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 08:17 PST
Investigating
Amplitude's website experienced an outage for all users from ~7:38am PT to ~7:55am PT due to an upstream AWS outage. The issue appears to be resolved, and we are continuing to monitor the situation
Posted Dec 15, 2021 - 08:17 PST