Login for EU customers is unavailable
Incident Report for Amplitude
Resolved
Access to Analytics and Experiment Web Apps is now restored. There was NO identified data loss.
Posted Mar 08, 2024 - 12:34 PST
Investigating
We are currently investigating the issue where customers in the EU cannot log-in to the Amplitude Web Application. We have identified that event ingestion is not impacted, there is NO identified data loss at this time.
Posted Mar 08, 2024 - 11:53 PST
This incident affected: Analytics (Web Reporting, Web Application), Audiences (Web Application), and Experiment (Web Application).