Missing New User Start Time Data in Charts
Incident Report for Amplitude
Resolved
Our batch processes have completely caught up and this issue has been resolved completely. No data was lost.
Posted Nov 21, 2017 - 10:19 PST
Monitoring
New user start time data should available again.
We are continuing to monitor batch processing as it catches up.
Posted Nov 20, 2017 - 17:18 PST
Identified
Batch processing jobs meant to run on collected data from 11/18/17 did not initialize correctly and this was not detected due to a misconfigured monitor. As a result, charts and dashboards may show missing data when querying for new users on 11/18/17 UTC. No data has been lost.

We have corrected the monitor and resumed batch processing after scaling up the cluster to catch up as quickly as possible.
Posted Nov 20, 2017 - 15:34 PST