Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 14:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2021 - 14:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2021 - 14:31 PDT
Investigating
Our application is partially down.
The issue started around 1:15pm PDT/PST on Aug 30.

a) We are experiencing partial/intermittent outages with viewing and interacting with charts, notebooks, and dashboards.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Aug 30, 2021 - 13:36 PDT
This incident affected: Analytics (Web Reporting).