Facebook Integration Disabled
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 08:08 PST
Monitoring
Facebook integration is now restored.
Posted Nov 11, 2021 - 00:59 PST
Update
We are still waiting for Facebook to complete its compliance review on Amplitude's Facebook integration. We will let you know as soon as the integration is re-enabled.
Posted Nov 10, 2021 - 22:57 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 14:59 PST
Identified
Amplitude's Facebook integration has been disabled on Monday Nov 8th at 5:30pm PST due to a change request in Facebook's compliance review. We are working with Facebook to appeal the decision. We expect the integration to be re-enabled by day time Wednesday.
Posted Nov 09, 2021 - 16:23 PST
This incident affected: Data (Data Processing).