Data Processing Delays
Incident Report for Amplitude
Resolved
From 3:50 PM to 7:20 PM Aug 15, 2022 PT, our data processing component was ingesting incoming data slower than expected. All our customers are experiencing up to 45 minutes of latency. There was no data loss and our customers require no further actions.
Posted Aug 15, 2022 - 19:28 PDT
Update
We are continuing our monitoring for any further issues.
Posted Aug 15, 2022 - 18:24 PDT
Monitoring
From 3:50 PM Aug 15, 2022 PT, our data processing component is ingesting incoming data slower than expected. All our customers are experiencing up to 45 minutes of latency. We have deployed a fix and our systems are recovering (the current ETA for complete recovery is 5:30 PM PT). We expect no data loss and our customers require no further actions.
Posted Aug 15, 2022 - 16:35 PDT
This incident affected: Data (Data Processing).