Data Processing Delays For /batch Ingestion Endpoint
Incident Report for Amplitude
Resolved
The data processing delays on the /batch endpoint have been resolved and systems are operating normally again.
Posted 27 days ago. Sep 24, 2019 - 16:09 PDT
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Sep 24, 2019 - 11:01 PDT
Monitoring
We're monitoring the recovery of the data processing systems related to the /batch endpoint. We expect the majority of the system to be caught up in ~6hrs.
Posted 27 days ago. Sep 24, 2019 - 10:46 PDT
Identified
Our data processing systems related to the /batch endpoint are delayed. This incident started at approximately 8AM UTC on September 24.

Current status:
a) Our ingestion systems are working as expected and we are not losing data.
b) Customers using the /batch endpoint are impacted.
c) Impacted customers will see delayed metrics for the last 9 hours.

We believe we've identified the problem and are now recovering. We'll continuing investigating before providing another update shortly.
Posted 28 days ago. Sep 24, 2019 - 09:18 PDT
This incident affected: Data Processing.