User Streams Filter Outage for Web Reporting
Incident Report for Amplitude
Resolved
This incident has been resolved as of 5:24 PM PT. Web Reporting is working as intended and requires no action necessary from our customers.
Posted Feb 25, 2022 - 17:26 PST
Identified
Beginning 10:30 PT on 2022-2-25, there is an outage affecting user streams filtering functionality - users can no longer highlight or only show events, or select events in the event stream. We have identified the root cause and working on a resolution. There is no action necessary from our customers.
Posted Feb 25, 2022 - 15:35 PST
This incident affected: Analytics (Web Reporting).