Web Reporting Partial Outage
Incident Report for Amplitude
Resolved
The caching issue has been addressed. All functionality is restored.
Posted Apr 20, 2018 - 15:11 PDT
Identified
We're experiencing an issue with a caching component of our querying system, we are addressing the issue. Some queries are expected to fail until the issue is fixed.
Posted Apr 20, 2018 - 14:28 PDT