Web Reporting Outage
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 04:45 PST
Update
Query systems are functioning properly as of 4:24 PST
Posted Jan 13, 2021 - 04:44 PST
Investigating
Our query systems are partially down.
The issue started around 3:01 PDT/PST on 1/13.

a) Our ingestion systems are working as expected and we are not losing any data.
b) A large number of our customers are impacted.
c) Impacted customers will experience slow loading times or errors when running reports on Amplitude.

We are investigating the issue and will post an update after 30 minutes or earlier if we identify the issue.
Posted Jan 13, 2021 - 04:19 PST
This incident affected: Analytics (Web Reporting).