Realtime Data Unavailable For Web Reporting
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted May 02, 2022 - 10:26 PDT
Monitoring
Realtime data is catching up, expect it to take 1 or 2 hour to fully recovered.
Posted May 02, 2022 - 08:14 PDT
Identified
Realtime data delayed about 2 hours, we are fixing the issue
Posted May 02, 2022 - 07:48 PDT
Investigating
We are currently investigating this issue.
Posted May 02, 2022 - 06:46 PDT