Event Streaming Delay
Incident Report for Amplitude
Resolved
This incident has been resolved. Streaming pipeline will automatically reprocess any failed messages in the next 24hrs. Further actions are not required from our customers.
Posted Jul 28, 2023 - 03:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 28, 2023 - 02:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2023 - 23:16 PDT
Identified
From 4:20PM PT, 2023-07-27, an issue with our event streaming pipeline caused delays of multiple hours in sending events and users. All streaming customers are impacted. We have identified the issue and are working on deploying a fix.
We expect no data loss during this window and further actions are not required from our customers.
Posted Jul 27, 2023 - 16:30 PDT
This incident affected: Data (Event Streaming).