High latency on loading charts and properties menu
Incident Report for Amplitude
Resolved
At 12:55 PM PDT, all our components are back to normal and working as expected.
Posted Jun 03, 2022 - 12:55 PDT
Update
The database issue also affected our data processing component. From 8:55 AM PDT, our customers are experiencing up to an hour of latency. We have deployed a fix and all our systems are recovering
Posted Jun 03, 2022 - 09:37 PDT
Monitoring
A fix has been deployed since 9:12am. We are monitoring the situations now. Once again, no data has been lost and no action is required from the customers.
Posted Jun 03, 2022 - 09:31 PDT
Identified
Starting from 8:22 am PDT today, we started experiencing latency on our website affecting all customers (including loading chart results and loading property menu drop downs). We have identified the issue in one of our databases and are working on a fix. We expect no data loss and no action from our customers is required.
Posted Jun 03, 2022 - 09:22 PDT
This incident affected: Analytics (Web Reporting).