Realtime data from last 15 minutes unavailable for web reporting
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 11:48 PDT
Update
This incident has been fully resolved since 11am PDT. No data was lost and no further action is required from the customers.
Posted Jun 28, 2022 - 11:48 PDT
Monitoring
Starting from 10am PDT this morning, we started experiencing lagging in realtime processing for data coming in from the last 15 minutes. We've identified the issue and deployed a fix. We are monitoring the situation right now.
Posted Jun 28, 2022 - 10:40 PDT
This incident affected: Analytics (Web Reporting).