Snowflake Export Issue

Incident Report for Amplitude

Resolved

This incident has been resolved.
Posted Feb 28, 2022 - 23:14 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 28, 2022 - 23:13 PST

Monitoring

Restarting failed export process for affected timespan. Process will take several hours.
Posted Feb 28, 2022 - 15:44 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 28, 2022 - 15:42 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 13:32 PST

Investigating

We are currently investigating this issue.
Posted Feb 28, 2022 - 12:10 PST
This incident affected: Data (Data Processing).