Data Processing is currently experiencing delays
Incident Report for Amplitude
Resolved
The system has recovered. Data processing is fully operational. No data was lost during this time.
Posted about 1 year ago. Sep 05, 2018 - 22:55 PDT
Investigating
We identified an issue in our data processing infrastructure with one of our metadata databases being affected. Data processing is currently delayed by an hour. Data collection is not affected.
Posted about 1 year ago. Sep 05, 2018 - 18:57 PDT
This incident affected: Data Processing.