Data processing is currently experiencing issues
Incident Report for Amplitude
Resolved
Data processing is now fully recovered and up-to-date.
Posted Mar 08, 2018 - 22:42 PST
Update
We've fixed the issue with our ingestion system and are now beginning the recovery process. We are working on catching up in data processing.
Posted Mar 08, 2018 - 21:45 PST
Identified
We believe we've identified the issue and are in the process of fixing it.
Posted Mar 08, 2018 - 20:23 PST
Investigating
We are currently investigating.
Posted Mar 08, 2018 - 19:35 PST