https://analytics.amplitude.com is down
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 01:16 PST
Monitoring
Website is back at 23:27, we are still monitoring it
Posted Feb 12, 2024 - 23:51 PST
Identified
A lot of unknown traffic come into our system suddenly, we are trying to block the traffic and also scale up our system. You can still experience down time transiently.
Posted Feb 12, 2024 - 22:42 PST
Investigating
https://analytics.amplitude.com is currently down and showing a 502 bad gateway error, we are investigating now. Will update soon.
Posted Feb 12, 2024 - 22:05 PST