Data Processing delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Nov 03, 2019 - 15:39 PST
Monitoring
We are experiencing some delays in our data processing systems and data for a few customers is delayed for a maximum of 60 minutes. We have identified the issue and deployed a fix. We will keep monitoring the situation.
Posted Nov 03, 2019 - 15:17 PST
This incident affected: Data Processing.