Amplitude Website Outage
Incident Report for Amplitude
Resolved
This incident has been resolved. No data has been lost and no further action is required from the customer.
Posted Mar 16, 2022 - 08:02 PDT
Monitoring
We've identified the root cause and a fix has been deployed. Requests are going through at the expected throughput. We are monitoring the situation before calling this fully resolved.
Posted Mar 16, 2022 - 07:51 PDT
Investigating
Starting from 6:52AM PT, we started experiencing web reporting downtime intermittently. This is affecting all customers. We are looking into the issue and will provide an update in 30 minutes. No data has been lost.
Posted Mar 16, 2022 - 07:22 PDT
This incident affected: Analytics (Web Reporting).