Data Processing Delays
Incident Report for Amplitude
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:14 PDT
Monitoring
Our data processing systems are delayed. This incident started at 2021-10-01 16:22 UTC.

Current status:
a) Our ingestion systems are working as expected and no data is lost. Our processing systems are not processing newly ingested data.
b) All of our customers are impacted.
c) Impacted customers will see delayed metrics for the last 30 minutes.

We have identified the cause of the issue and expect metrics to return to normal within the next hour.
Posted Oct 01, 2021 - 09:51 PDT
This incident affected: Data (Data Processing).