We have implemented a fix. Real-time data may be delayed by up to 3 hours. We are expected to fully recover by 2 PM PT.
Posted Jan 14, 2025 - 10:44 PST
Monitoring
We have implemented and monitoring the aforementioned fix. We are looking to get customers access to their complete real-time data in queries soon.
Posted Jan 14, 2025 - 10:07 PST
Update
We have identified the root cause and implemented mitigation measures. Some customers might see partial real-time data in charts and analytics queries.
Posted Jan 14, 2025 - 10:00 PST
Identified
Most of our Analytics charts are not loading and failing with an error. Our ingestion systems are working as expected and we are not losing any data. We have identified the issue and are working on resolving it right now. We will share an update in another 30 mins.
Posted Jan 14, 2025 - 09:47 PST
This incident affected: Analytics (Web Reporting, Web Application), Data (Web Application), and Experiment (Web Application).