Cohort Export Delay
Incident Report for Amplitude
Resolved
At about 9:20pm on Jan 9, the service is back to normal. All cohort export + related features (CSV download) should work as before.
Posted Jan 10, 2023 - 09:19 PST
Monitoring
An incident was discovered affecting cohort export since 12:00pm PST on Sunday January 8, 2023. Some cohort export tasks are delayed or dropped. A fix has been applied. We actively monitoring the status.
Posted Jan 09, 2023 - 21:08 PST
This incident affected: Data (Cohort Export).